Advanced search

Message boards : Graphics cards (GPUs) : Nvidia 306.23 WHQL Warning

Author Message
nanoprobe
Send message
Joined: 26 Feb 12
Posts: 184
Credit: 222,376,233
RAC: 0
Level
Leu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 27044 - Posted: 3 Oct 2012 | 21:33:19 UTC

Found this on another site. Does anyone know if this is for real?


Nvidia 306.23 WHQL Warning

For the first time that i know of, Nvidia has split the GPUs their drivers will support. To make things extra confusing, both drivers have the exact same version number. This seems to apply to win 7/8/vista 64bit.

Those who have more than 1 Nvidia GPU in their box with different model numbers may want to check that you have the correct driver.

If you have the following GPUs:
GeForce 600 Series
GeForce GTX 690, GeForce GTX 680, GeForce GTX 670, GeForce GTX 660 Ti, GeForce GTX 650, GeForce GTX 660, GeForce GT 645, GeForce GT 640, GeForce GT 630, GeForce GT 620, GeForce GT 610, GeForce 605
GeForce 500 Series
GeForce GTX 590, GeForce GTX 580, GeForce GTX 570, GeForce GTX 560 Ti, GeForce GTX 560 SE, GeForce GTX 560, GeForce GTX 555, GeForce GTX 550 Ti, GeForce GT 545, GeForce GT 530, GeForce GT 520, GeForce 510
GeForce 400 Series
GeForce GTX 480, GeForce GTS 450, GeForce GT 440, GeForce GT 430, GeForce GT 420, GeForce 405
GeForce 300 Series
GeForce GT 340, GeForce GT 330, GeForce GT 320, GeForce 315, GeForce 310
GeForce 200 Series
GeForce GTX 295, GeForce GTX 285, GeForce GTX 280, GeForce GTS 250, GeForce GTS 240, GeForce GT 230, GeForce GT 240, GeForce GT 220, GeForce G210, GeForce 210, GeForce 205
GeForce 100 Series
GeForce GT 140, GeForce GT 130, GeForce GT 120, GeForce G100
GeForce 9 Series
GeForce 9800 GX2, GeForce 9500 GS, GeForce 9400 GT, GeForce 9400, GeForce 9300 GS, GeForce 9300 GE, GeForce 9300 SE, GeForce 9300, GeForce 9200, GeForce 9100
GeForce 8 Series
GeForce 8800 Ultra, GeForce 8500 GT, GeForce 8400 GS, GeForce 8400 SE, GeForce 8400, GeForce 8300 GS, GeForce 8300, GeForce 8200, GeForce 8200 /nForce 730a, GeForce 8100 /nForce 720a

Then you need this driver: http://www.geforce.com/drivers/results/48847

If you have any of these GPUs:
GeForce 400 Series
GeForce GTX 470, GeForce GTX 465, GeForce GTX 460 SE v2, GeForce GTX 460 SE, GeForce GTX 460
GeForce 200 Series
GeForce GTX 275, GeForce GTX 260
GeForce 9 Series
GeForce 9800 GTX/GTX+, GeForce 9800 GT, GeForce 9600 GT, GeForce 9600 GSO, GeForce 9600 GSO 512, GeForce 9600 GS, GeForce 9500 GT
GeForce 8 Series
GeForce 8800 GTX, GeForce 8800 GTS 512, GeForce 8800 GTS, GeForce 8800 GT, GeForce 8800 GS, GeForce 8600 GTS, GeForce 8600 GT, GeForce 8600 GS

Then you need this driver: http://www.geforce.com/drivers/results/48771

As i said, both drivers are named 306.23 WHQL and both have the same release date, but you'll notice the links are slightly different.

werdwerdus
Send message
Joined: 15 Apr 10
Posts: 123
Credit: 1,004,473,861
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27045 - Posted: 4 Oct 2012 | 3:48:22 UTC

that doesn't make sense, but I read that in the next major release there won't be support for legacy hardware anymore (can't remember exactly but think it is 6600 GT and before)
____________
XtremeSystems.org - #1 Team in GPUGrid

Profile K1atOdessa
Send message
Joined: 25 Feb 08
Posts: 249
Credit: 370,186,977
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27046 - Posted: 4 Oct 2012 | 4:44:33 UTC

That is interesting, and searching for drivers on Nvidia's site does send you to two different links for GTX 275 vs. GT 240, for example. And the driver details explicitly call out different cards under each link. But, the driver manual lists all cards together as supported.

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2335
Credit: 16,178,080,749
RAC: 1,989
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27047 - Posted: 4 Oct 2012 | 10:40:59 UTC - in response to Message 27044.

http://www.geforce.com/drivers/results/48847
http://www.geforce.com/drivers/results/48771

The two links referenced above downloads the exact same binary executable file.
So the drivers maybe will be different in the future, but it is the same at the moment.

that doesn't make sense, but I read that in the next major release there won't be support for legacy hardware anymore (can't remember exactly but think it is 6600 GT and before)

It is already done.
There is a statement about it in under the under the GPU support section on both of the referenced download link:

    Legacy Support Notification: GeForce 6-series and GeForce 7-series GPUs will be moved to legacy support after GeForce R304 drivers. GeForce R310 drivers (the next major family of drivers) will not support these products.

Post to thread

Message boards : Graphics cards (GPUs) : Nvidia 306.23 WHQL Warning

//