Advanced search

Message boards : News : Suggested client is now 6.10.3

Author Message
Toni
Volunteer moderator
Project administrator
Project developer
Project scientist
Send message
Joined: 9 Dec 08
Posts: 595
Credit: 4,273,184
RAC: 0
Level
Ala
Scientific publications
watwatwatwat
Message 14775 - Posted: 20 Sep 2009 | 0:00:00 UTC

If you are using Linux please update to BOINC 6.10.3. The previous suggested version 6.6.36 was not working properly on multiple GPUs.

Post to thread

Message boards : News : Suggested client is now 6.10.3