Advanced search

Message boards : Multicore CPUs : QC 3.18 downloads, but doesn't run

Author Message
Jim1348
Send message
Joined: 28 Jul 12
Posts: 543
Credit: 1,169,052,392
RAC: 597,075
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 49144 - Posted: 8 Mar 2018 | 17:10:23 UTC

This is a strange situation that I have never seen before. Starting a few days ago, since 4 March, three of my machines will only download QC 3.18, but won't run them until they get into panic mode. I have to manually suspend my other projects to get them to run. On a fourth machine that started the CPU work on 5 March, they seem to be running OK.

I will let the machines run and see if they straighten themselves out, but it seems that something caused a problem with the BOINC scheduler.

Jim1348
Send message
Joined: 28 Jul 12
Posts: 543
Credit: 1,169,052,392
RAC: 597,075
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwat
Message 49148 - Posted: 9 Mar 2018 | 17:30:11 UTC - in response to Message 49144.

I had to manually suspend the other projects in order to allow QC to run in order to meet the deadline. Even then, one or two will miss it.

Curiously, even though several of the work units show "0%" progress initially, some of them immediately go to "100%" when they start up, and are reported. And some others go to intermediate values. Something is wrong; I will detach and try again later.

Post to thread

Message boards : Multicore CPUs : QC 3.18 downloads, but doesn't run