Advanced search

Message boards : Graphics cards (GPUs) : no work available

Author Message
JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
wat
Message 42253 - Posted: 1 Dec 2015 | 6:59:40 UTC

Hay
a little help maybe

trying to get GPU Grid Going

got Boinc installed
and WCG running
but no luck here

it says "no work available" ..(something close to that anyhow)

i looked in my profile and it says this PC doesnt have a GPU

????

really?

let me look ....

*time Passing*
Tick Tock Tick Tock

Hugh?
its right there
lights up and everything!!!

not like i couldnt see the screen without it or anything like that

what gives???
(sorry i am playfully sarcastic sometimes)

any ideas how to get this party started?

Dayle Diamond
Send message
Joined: 5 Dec 12
Posts: 77
Credit: 1,368,811,139
RAC: 864,566
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwat
Message 42254 - Posted: 1 Dec 2015 | 9:09:17 UTC

There's been a lot of posts like this recently. A clean install of the driver and rebooting worked for me.

JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
wat
Message 42260 - Posted: 1 Dec 2015 | 13:31:09 UTC - in response to Message 42254.

Thanks for the reply

its a new install
hours old ... so the drivers
are a fresh install W/ a reboot

... installed F@H
just to test the drivers and
stress test the build
everything worked fine ...

moved some hardware around
wiped the drive
install OS ... repeat
till im happy with the hardware

Humph???





JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
wat
Message 42261 - Posted: 1 Dec 2015 | 15:03:38 UTC - in response to Message 42260.

ok lets talk about reinstalling the video drivers ...

i installed the Nvidia drivers Via the softare updater in Ubuntu
and all seems fine ... however when i look at the log file of GPUGrid it says i have no useable GPU

did i not install the drivers correctly
(they seem to be working)
Nvidia softare sees the GPU??

how would you go about
reinstalling them?

AyalaZero
Send message
Joined: 22 Nov 15
Posts: 8
Credit: 19,131,150
RAC: 0
Level
Pro
Scientific publications
wat
Message 42262 - Posted: 1 Dec 2015 | 15:23:34 UTC - in response to Message 42261.

Uninstall your drivers. using this:

http://display-driver-uninstaller-download.html

Then reinstall your drivers by going to the Nvidea website. That is what i did, and it worked fine. (my GPU's were also lighting up and functioned for everything else, except boinc programs.)

Stroppy
Send message
Joined: 10 Feb 09
Posts: 4
Credit: 2,006,624,600
RAC: 1,173,398
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 42273 - Posted: 1 Dec 2015 | 21:17:18 UTC

I had the "No Usable GPU" error when I first built my Ubuntu rig, I solved the problem courtesy of a thread on the Einstein forums about using Nvidia_Modprobe, I've had no problems since.

JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
wat
Message 42283 - Posted: 3 Dec 2015 | 12:08:16 UTC - in response to Message 42273.

I checked the "Additional Drivers" app VS the drivers on the Nvidia sight and they are the same version ... so do it the easy way ... "additional drivers"

after some reading, I find that Stroppy's suggestion to use Nvidia_Modprobe is "the consensus of opinions" way to initialize the Cuda Cores/drivers ... however in the interest of alternative methods, i have a different way ... what i did was install Folding@Home and used the "GPUs.txt" file to register the GPU with the F@H app ... that did it (3 times in a row) ... a reboot and BAM ... working like a charm with Boinc /GPUGrid now ... i just permanently paused F@H and forget about it .. and GPUGrid is all dialed in now ... this has the advantage of ... when/if GPUGrid goes down for an extended period of time, like say for....updates or server crashes ... i have F@H all dialed in to keep the GPU Crunching rather than letting it sit idle ...(if anyone needs/wants details on "GPUs.txt" installation for the F@H App... ask)

Peace

Kylinblue
Send message
Joined: 4 Mar 14
Posts: 2
Credit: 12,310,575
RAC: 0
Level
Pro
Scientific publications
wat
Message 42323 - Posted: 8 Dec 2015 | 20:58:26 UTC

Alright stop the "reinstall your driver" nonsense. Grid is out of work, at least not as plenty of tasks as before. I've been just successfully completed two long runs and I'm out of work. I checked server status and there is only 1task ready to be sent. Also I looked at the log on my machine and it shows no task available on the grid side.

JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
wat
Message 42351 - Posted: 10 Dec 2015 | 2:56:54 UTC - in response to Message 42323.
Last modified: 10 Dec 2015 | 3:16:13 UTC

dont make me go fold!!!

Gerard
Volunteer moderator
Project developer
Project scientist
Send message
Joined: 26 Mar 14
Posts: 101
Credit: 0
RAC: 0
Level

Scientific publications
wat
Message 42365 - Posted: 11 Dec 2015 | 15:15:53 UTC - in response to Message 42351.

no need :)

jjch
Send message
Joined: 10 Nov 13
Posts: 21
Credit: 8,659,845,889
RAC: 15,635,018
Level
Tyr
Scientific publications
watwatwatwatwatwatwatwatwat
Message 42393 - Posted: 15 Dec 2015 | 15:06:09 UTC

Any word on when there will be more work? I like to keep my NVIDIA GPU's busy with GPUGRID.

I have alternate projects with Poem, Einstein and of course SETI to crunch so I can keep warm in the winter but I think GPUGRID is the best.

JTG
Send message
Joined: 16 Feb 14
Posts: 15
Credit: 28,439,550
RAC: 0
Level
Val
Scientific publications
wat
Message 42408 - Posted: 16 Dec 2015 | 16:25:02 UTC - in response to Message 42393.

i got a notice
that said they are understaffed a the moment
but in January 2016 ... they will be getting more help

yeah me too ... keeping those Nvidias busy till then

Post to thread

Message boards : Graphics cards (GPUs) : no work available