Advanced search

Message boards : Graphics cards (GPUs) : WUs failling when computer is looked

Author Message
Jan
Send message
Joined: 24 Nov 12
Posts: 5
Credit: 427,323,705
RAC: 0
Level
Gln
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 31709 - Posted: 22 Jul 2013 | 18:09:25 UTC

Hello recently my WUs are failing when I lock my computer. It seems to be happening just with GPUgrid as far as I can tell. My GPU card is Quadro K5000. Has anyone an Idea what the problem could be and what solution would work (except not lock the PC)?

Thanks

Profile Retvari Zoltan
Avatar
Send message
Joined: 20 Jan 09
Posts: 2335
Credit: 16,178,080,749
RAC: 19
Level
Trp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 31710 - Posted: 22 Jul 2013 | 18:26:57 UTC - in response to Message 31709.

Do you use Windows Remote Desktop while your computer is locked?

werdwerdus
Send message
Joined: 15 Apr 10
Posts: 123
Credit: 1,004,473,861
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 31715 - Posted: 22 Jul 2013 | 22:26:47 UTC

make sure you don't ever go to the user selection screen, never use "switch users". I always disable fast user switching on my win7 machines. windows vista/7 switches to the microsoft default video driver at the user selection screen and that kills anything running on the gpu.
____________
XtremeSystems.org - #1 Team in GPUGrid

Jan
Send message
Joined: 24 Nov 12
Posts: 5
Credit: 427,323,705
RAC: 0
Level
Gln
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 31717 - Posted: 23 Jul 2013 | 9:00:41 UTC - in response to Message 31710.

I do not use the remote desktop. But i do have windows 7 64bit and I will try to disable the fast user switching.

Thanks

Jan
Send message
Joined: 24 Nov 12
Posts: 5
Credit: 427,323,705
RAC: 0
Level
Gln
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 31729 - Posted: 24 Jul 2013 | 8:17:35 UTC - in response to Message 31717.

Hello,
I disabled the fast user switching but I still got the failling WUs.
And just to prevent questions that might coming the GPU or CPU is not overclocked.

Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 31730 - Posted: 24 Jul 2013 | 8:51:23 UTC - in response to Message 31729.

I think this is probably driver related or a really bad setup.

When you get runaway errors, shut down, power off and after a few minutes boot up again.

320 drivers could be the issue, did you do an advanced clean instal?

I'm not sure it's anything to do with locking the computer, unless you do this >10 times a day? There were 295/296 driver issues which caused problems similar to this, but they were failures when the monitor went to sleep. Maybe this is what you mean? I would still recommend to disable this and just press the power button on the monitor.

If this isn't the issue I suggest you downclock the GPU a bit or tweek the Voltages up slightly. Cooling (precision or afterburner) would also help.

See the last post in this thread for setup,
http://www.gpugrid.net/forum_thread.php?id=2123

Read about the monitor issue in this thread,
http://www.gpugrid.net/forum_thread.php?id=2870&nowrap=true#23636
____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

Jan
Send message
Joined: 24 Nov 12
Posts: 5
Credit: 427,323,705
RAC: 0
Level
Gln
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 31743 - Posted: 26 Jul 2013 | 0:08:34 UTC - in response to Message 31730.

Hello skgiven,
you may be on to something I usually also turn off the monitors when I lock the PC. And yesterday (to make something different) I turned off the monitors without loocking the PC and I got the erros also.
But it is not the sleep mode you where refering. The sleep mode is already turned off. I allways turn off the monitors using the power buttons.

Could there be a problem with the premium mosaic modus I use?

for the driver yes I use nvidia 320.27 and I will try an advanced clean install.

Thanks for the threads I will check it if there will be a solution for my problem.

ExtraTerrestrial Apes
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 17 Aug 08
Posts: 2705
Credit: 1,311,122,549
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 31760 - Posted: 27 Jul 2013 | 13:41:07 UTC - in response to Message 31743.

You definitely seem to have a software problem. I'd try using a WHQL driver rather than some beta.

MrS
____________
Scanning for our furry friends since Jan 2002

Jan
Send message
Joined: 24 Nov 12
Posts: 5
Credit: 427,323,705
RAC: 0
Level
Gln
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwat
Message 31814 - Posted: 4 Aug 2013 | 13:31:47 UTC - in response to Message 31760.

Hello ExtraTerrestrial Apes but the 320.27 driver is a WHQL driver.

Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 31817 - Posted: 4 Aug 2013 | 17:06:13 UTC - in response to Message 31814.

FAQ - Why does my run fail? Some answers
Might help you work out what's wrong with your system.
____________
FAQ's

HOW TO:
- Opt out of Beta Tests
- Ask for Help

ExtraTerrestrial Apes
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 17 Aug 08
Posts: 2705
Credit: 1,311,122,549
RAC: 0
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 31819 - Posted: 4 Aug 2013 | 21:04:07 UTC

Ah sorry, it's a special release for Quadros, hence the unusual number but still WHQL. Well.. I don't know, try something newer or older, with clean install?

MrS
____________
Scanning for our furry friends since Jan 2002

Post to thread

Message boards : Graphics cards (GPUs) : WUs failling when computer is looked

//