Advanced search

Message boards : News : New WUs on long queue

Author Message
Profile nate
Send message
Joined: 6 Jun 11
Posts: 124
Credit: 2,928,865
RAC: 0
Level
Ala
Scientific publications
watwatwatwatwat
Message 27302 - Posted: 14 Nov 2012 | 14:36:50 UTC
Last modified: 14 Nov 2012 | 14:37:29 UTC

Hey all,

I submitted last week some new work units to the long queue. It's an old system, but new kind of simulation. We're working with an experimental group to see if we can reproduce some interesting results they saw. If we're successful it could give us more ways to find out important information about proteins. Of course, the results could also be negative, which is why we must do the experiment.

The work units seem to be running well right now. They seem to have a pretty low failure rate. Please let us know if there are any issues.

Edit: They have the name similar to NATHAN_benHP, for those that are interested.

Nathaniel

Profile ritterm
Avatar
Send message
Joined: 31 Jul 09
Posts: 88
Credit: 244,413,897
RAC: 0
Level
Leu
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27303 - Posted: 14 Nov 2012 | 15:16:08 UTC - in response to Message 27302.

The work units seem to be running well right now. They seem to have a pretty low failure rate. Please let us know if there are any issues.

No problems here...I've worked through 7 of these benHP's in the past few days. :-)

Cheers,

MarkR

____________

valterc
Send message
Joined: 21 Jun 10
Posts: 18
Credit: 1,469,014,013
RAC: 1,280,726
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwat
Message 27304 - Posted: 14 Nov 2012 | 15:34:01 UTC - in response to Message 27303.
Last modified: 14 Nov 2012 | 15:35:30 UTC

I got some of them. They completed without errors but with different run times and cpu usage. 5-7 and 6-7 took much longer than 3-7 and 4-7. See here:

http://www.gpugrid.net/results.php?hostid=111524&offset=0&show_names=1&state=0&appid=

tomba
Send message
Joined: 21 Feb 09
Posts: 497
Credit: 700,690,702
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27305 - Posted: 14 Nov 2012 | 17:02:00 UTC

In the last five days I've processed nine benHP WUs with no problems. Keep 'em coming 'cause, in the last four weeks, I've aborted 32 out of 57 other NATHANs for clogging up my PC.
____________

Profile [VENETO] sabayonino
Send message
Joined: 4 Apr 10
Posts: 47
Credit: 546,306,012
RAC: 308,351
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27307 - Posted: 14 Nov 2012 | 17:59:07 UTC

Hi

These are my bad WUs. many of these are NATHAN

Cheers

tomba
Send message
Joined: 21 Feb 09
Posts: 497
Credit: 700,690,702
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27308 - Posted: 14 Nov 2012 | 18:08:15 UTC - in response to Message 27307.

These are my bad WUs. many of these are NATHAN


Your link gives "No access".

____________

Profile [VENETO] sabayonino
Send message
Joined: 4 Apr 10
Posts: 47
Credit: 546,306,012
RAC: 308,351
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27309 - Posted: 14 Nov 2012 | 21:13:24 UTC - in response to Message 27308.
Last modified: 14 Nov 2012 | 21:14:07 UTC

These are my bad WUs. many of these are NATHAN


Your link gives "No access".


Uhm ...

All my WUs : http://www.gpugrid.net/results.php?userid=58967

Filtered Errors WUs: http://www.gpugrid.net/results.php?userid=58967&offset=0&show_names=1&state=5&appid=

Is this link corrupted ?

Profile nenym
Send message
Joined: 31 Mar 09
Posts: 136
Credit: 589,133,518
RAC: 149,366
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27310 - Posted: 14 Nov 2012 | 21:58:15 UTC - in response to Message 27309.

The one NATHAN_benHP failed on your GTX560 only, others errors are not about that type of WUs.
Search over all tasks works for owner only, other users must search and sort host by host.

Profile [VENETO] sabayonino
Send message
Joined: 4 Apr 10
Posts: 47
Credit: 546,306,012
RAC: 308,351
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 27312 - Posted: 15 Nov 2012 | 12:28:03 UTC - in response to Message 27310.

The one NATHAN_benHP failed on your GTX560 only, others errors are not about that type of WUs.
Search over all tasks works for owner only, other users must search and sort host by host.


Ok. Thanks :)

need more info ?

cciechad
Send message
Joined: 28 Dec 10
Posts: 13
Credit: 37,543,525
RAC: 0
Level
Val
Scientific publications
watwatwatwatwatwat
Message 27316 - Posted: 15 Nov 2012 | 21:39:44 UTC

I'm seeing one of them taking 41.5 hours to complete on my GTX560Ti. I usually see completion of the long work units in about 8 hours.

Post to thread

Message boards : News : New WUs on long queue