Advanced search

Message boards : Server and website : Pending?

Author Message
Snow Crash
Send message
Joined: 4 Apr 09
Posts: 450
Credit: 539,316,349
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17238 - Posted: 23 May 2010 | 22:06:40 UTC

I have never seen pending WUs unless I had uploaded them within the last minute before I looked.

I now have two that have been pending for a couple of hours ...

http://www.gpugrid.net/workunit.php?wuid=1499500
http://www.gpugrid.net/workunit.php?wuid=1507891

Is there something I need to do or is this somehow related to the transitioner not running?
____________
Thanks - Steve

Profile K1atOdessa
Send message
Joined: 25 Feb 08
Posts: 249
Credit: 370,320,941
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17239 - Posted: 23 May 2010 | 22:33:48 UTC - in response to Message 17238.

Likewise. I have pending from today as well. It hasn't been sent out to another computer (which I didn't think GPUGrid did anyway).

WU 1506347

WU 1506303

Snow Crash
Send message
Joined: 4 Apr 09
Posts: 450
Credit: 539,316,349
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17241 - Posted: 23 May 2010 | 22:45:26 UTC

I now have a third one pending but the good news is that the server is still sending me more WUs. I am going to try my best not to be too irritated when they finally validate AFTER the 24 hour bonus even though I am turning them around very quickly (8-12 hours).
____________
Thanks - Steve

Profile K1atOdessa
Send message
Joined: 25 Feb 08
Posts: 249
Credit: 370,320,941
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17244 - Posted: 24 May 2010 | 2:21:46 UTC - in response to Message 17241.

I am going to try my best not to be too irritated when they finally validate AFTER the 24 hour bonus even though I am turning them around very quickly (8-12 hours).


I expect to get that bonus, as the time sent and time reported are available and < 24 hour different. Hopefully that still happens automatically, otherwise the admins should make the update manually. I'm not that much of a points whore, but if everything worked on my end I'd expect the proper credit.

roundup
Send message
Joined: 11 May 10
Posts: 60
Credit: 2,649,805,193
RAC: 28,174,903
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17246 - Posted: 24 May 2010 | 6:17:46 UTC - in response to Message 17244.

Got also the third pending in a row.
WU IDs are
1488296
1507630
1508389

Alain Maes
Send message
Joined: 8 Sep 08
Posts: 63
Credit: 1,471,969,959
RAC: 89,883
Level
Met
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17247 - Posted: 24 May 2010 | 7:13:03 UTC - in response to Message 17246.

The server status page shows that the transitioner is not running and has a backlog of now already 12 hrs.
Moreover, since these results are needed as input for the feeder the available new WUs are drying up quickly: 0 for acemd and 193 for acemd2.0.

Please give the transioner a kick.

Kind regards

Alain

Profile K1atOdessa
Send message
Joined: 25 Feb 08
Posts: 249
Credit: 370,320,941
RAC: 0
Level
Asp
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17254 - Posted: 24 May 2010 | 12:33:44 UTC - in response to Message 17244.

My two in pending are now cleared up -- I got correct credit for the work done (including the 24-hr bonus).

Toni
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 9 Dec 08
Posts: 1006
Credit: 5,068,599
RAC: 0
Level
Ser
Scientific publications
watwatwatwat
Message 17265 - Posted: 24 May 2010 | 20:59:25 UTC - in response to Message 17254.

In fact there was an hiccup, now solved.

Richard Haselgrove
Send message
Joined: 11 Jul 09
Posts: 1589
Credit: 6,629,244,351
RAC: 7,950,368
Level
Tyr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17266 - Posted: 24 May 2010 | 22:05:35 UTC

It's still being slow to refill the ACEMD (including Fermi) queue.

tomba
Send message
Joined: 21 Feb 09
Posts: 497
Credit: 700,690,702
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17272 - Posted: 25 May 2010 | 5:38:39 UTC - in response to Message 17265.

In fact there was an hiccup, now solved.


Not solved. Overnight one WU finished with compute error. The next was killed by the server. Happened on two PCs. Can't get new work...

Tom

Betting Slip
Send message
Joined: 5 Jan 09
Posts: 670
Credit: 2,498,095,550
RAC: 0
Level
Phe
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17273 - Posted: 25 May 2010 | 6:17:24 UTC - in response to Message 17272.

In fact there was an hiccup, now solved.


Not solved. Overnight one WU finished with compute error. The next was killed by the server. Happened on two PCs. Can't get new work...

Tom


The cancelled WU is because someone had completed it before your cmputer had started and so to save wasted effort the server correctly, cancelled it.
The error you had has nothing to do with the server and finally to get new work makes sure you have ACEMD ver 2 checked in GPUGRID preferences as they have renamed 6.72 to 6.05


____________
Radio Caroline, the world's most famous offshore pirate radio station.
Great music since April 1964. Support Radio Caroline Team -
Radio Caroline

tomba
Send message
Joined: 21 Feb 09
Posts: 497
Credit: 700,690,702
RAC: 0
Level
Lys
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17282 - Posted: 25 May 2010 | 11:24:32 UTC - in response to Message 17273.

...to get new work makes sure you have ACEMD ver 2 checked in GPUGRID preferences as they have renamed 6.72 to 6.05


I don't have that option in my preferences:


Richard Haselgrove
Send message
Joined: 11 Jul 09
Posts: 1589
Credit: 6,629,244,351
RAC: 7,950,368
Level
Tyr
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17283 - Posted: 25 May 2010 | 11:32:20 UTC - in response to Message 17282.

It's hidden behind "Run only the selected applications" - if you edit preferences, you'll see the individual components.

But since you have "(all applications)" anyway, Betting Slip's advice doesn't apply.

Toni
Volunteer moderator
Project administrator
Project developer
Project tester
Project scientist
Send message
Joined: 9 Dec 08
Posts: 1006
Credit: 5,068,599
RAC: 0
Level
Ser
Scientific publications
watwatwatwat
Message 17288 - Posted: 25 May 2010 | 11:55:16 UTC - in response to Message 17283.
Last modified: 25 May 2010 | 11:55:40 UTC

@tomba - i second the idea that yesterday's server problems are unrelated. From your task list i see that 2 of you pcs have received work, while 68878 did not connect to the server since 8 may.

Profile skgiven
Volunteer moderator
Volunteer tester
Avatar
Send message
Joined: 23 Apr 09
Posts: 3968
Credit: 1,995,359,260
RAC: 0
Level
His
Scientific publications
watwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwatwat
Message 17304 - Posted: 25 May 2010 | 18:32:17 UTC - in response to Message 17288.
Last modified: 25 May 2010 | 18:44:28 UTC

Two system are identical, so all are up and running:
One system detatched on 8th May and an identical one Attached on the 10th May.

Post to thread

Message boards : Server and website : Pending?

//