Advanced search

Message boards : Multicore CPUs : Boinc task going in zombie after few hours of processing

Author Message
Cinghial8
Send message
Joined: 2 Jan 08
Posts: 4
Credit: 33,853
RAC: 0
Level

Scientific publications
wat
Message 750 - Posted: 13 Jan 2008 | 18:40:20 UTC

Hi!
I have installed yellow dog 5.0.2 on my PS3, installed the linux Boinc client from the link:

http://www.ps3grid.net/PS3GRID/PS3client/boinc_client_ps3grid.tgz

Everything seemed to work fine, (server communication, download work, start processing) but after two or three hours of work the boinc task goes in zombie!
This is systematic.
Anyone of you had similar problems before?
Thanks for assistance.

Profile GDF
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist
Send message
Joined: 14 Mar 07
Posts: 1947
Credit: 629,356
RAC: 0
Level
Gly
Scientific publications
watwatwatwatwat
Message 779 - Posted: 22 Jan 2008 | 1:18:28 UTC - in response to Message 750.

Hi!
I have installed yellow dog 5.0.2 on my PS3, installed the linux Boinc client from the link:

http://www.ps3grid.net/PS3GRID/PS3client/boinc_client_ps3grid.tgz

Everything seemed to work fine, (server communication, download work, start processing) but after two or three hours of work the boinc task goes in zombie!
This is systematic.
Anyone of you had similar problems before?
Thanks for assistance.


On the server side everything seems ok for your workunits.

Cinghial8
Send message
Joined: 2 Jan 08
Posts: 4
Credit: 33,853
RAC: 0
Level

Scientific publications
wat
Message 822 - Posted: 8 Feb 2008 | 19:49:18 UTC - in response to Message 779.

Hi!
I have installed yellow dog 5.0.2 on my PS3, installed the linux Boinc client from the link:

http://www.ps3grid.net/PS3GRID/PS3client/boinc_client_ps3grid.tgz

Everything seemed to work fine, (server communication, download work, start processing) but after two or three hours of work the boinc task goes in zombie!
This is systematic.
Anyone of you had similar problems before?
Thanks for assistance.


On the server side everything seems ok for your workunits.


OK...everything seems to work fine now. I have upgraded my Yellow Dog system directly from Internet. I\'ve done my first WU yestarday after 24 hours processing!!!

Post to thread

Message boards : Multicore CPUs : Boinc task going in zombie after few hours of processing

//